Issues connecting Threads accounts and renewing tokens

Incident Report for Agorapulse

Resolved

Meta has rolled out a fix for the issue, and it's now possible to add a Threads account or renew an expired token. Thank you for your patience while we awaited their resolution.
Posted Apr 24, 2025 - 22:31 CEST

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 14:27 CEST

Investigating

We are currently seeing some issues when trying to connect a Threads account or renewing an invalid token. Our team is investigating and we will post an update as soon as we have more information.
Posted Apr 24, 2025 - 14:26 CEST
This incident affected: Web Application (app.agorapulse.com).