Old post published across multiple social profiles

Incident Report for Agorapulse

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 10:58 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 10:47 CET

Investigating

We are currently investigating this issue.
Posted Nov 26, 2025 - 09:47 CET
This incident affected: Web Application (app.agorapulse.com) and Publishing & Data Processing (Scheduled posts publishing).